[Solved]: error: couldn't link model to 'en' spacy

USE this command:

pip install -U spacy --user && python -m spacy download en --user

Install in Root:

sudo pip install -U spacy && python -m spacy download en

Stack track:

Collecting spacy  Using cached https://files.pythonhosted.org/packages/55/2f/e4a9ab232152160f2f3e945d8e3f8e19558a63cbf0acc29a31c4121d95f3/spacy-2.1.3-cp36-cp36m-macosx_10_6_intel.macosx_10_9_intel.macosx_10_9_x86_64.macosx_10_10_intel.macosx_10_10_x86_64.whlRequirement already satisfied, skipping upgrade: srsly<1.1.0,>=0.0.5 in /Users/admin/.local/lib/python3.6/site-packages (from spacy) (0.0.5)Collecting wasabi<1.1.0,>=0.2.0 (from spacy)  Using cached https://files.pythonhosted.org/packages/76/6c/0376977df1ba9f0ec27835d80456d9284c79737cb5205649451db1181f01/wasabi-0.2.1-py3-none-any.whlCollecting blis<0.3.0,>=0.2.2 (from spacy)  Using cached https://files.pythonhosted.org/packages/d1/92/84e017b19d988c55ef2e6fa50e51522f3a23a6461ef21f308d20b19dbe0c/blis-0.2.4-cp36-cp36m-macosx_10_6_intel.macosx_10_9_intel.macosx_10_9_x86_64.macosx_10_10_intel.macosx_10_10_x86_64.whlRequirement already satisfied, skipping upgrade: murmurhash<1.1.0,>=0.28.0 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (1.0.1)Requirement already satisfied, skipping upgrade: preshed<2.1.0,>=2.0.1 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (2.0.1)Requirement already satisfied, skipping upgrade: numpy>=1.15.0 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (1.15.4)Collecting thinc<7.1.0,>=7.0.2 (from spacy)  Using cached https://files.pythonhosted.org/packages/4d/76/45c09c2f511f6674bc2b25ac4b12be1c64b9f5d6a8eaaff77c672094dc7e/thinc-7.0.4-cp36-cp36m-macosx_10_6_intel.macosx_10_9_intel.macosx_10_9_x86_64.macosx_10_10_intel.macosx_10_10_x86_64.whlRequirement already satisfied, skipping upgrade: plac<1.0.0,>=0.9.6 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (0.9.6)Requirement already satisfied, skipping upgrade: cymem<2.1.0,>=2.0.2 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (2.0.2)Requirement already satisfied, skipping upgrade: jsonschema<3.0.0,>=2.6.0 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (2.6.0)Requirement already satisfied, skipping upgrade: requests<3.0.0,>=2.13.0 in /Users/admin/anaconda3/lib/python3.6/site-packages (from spacy) (2.21.0)Requirement already satisfied, skipping upgrade: tqdm<5.0.0,>=4.10.0 in /Users/admin/anaconda3/lib/python3.6/site-packages (from thinc<7.1.0,>=7.0.2->spacy) (4.26.0)Requirement already satisfied, skipping upgrade: urllib3<1.25,>=1.21.1 in /Users/admin/anaconda3/lib/python3.6/site-packages (from requests<3.0.0,>=2.13.0->spacy) (1.24.1)Requirement already satisfied, skipping upgrade: certifi>=2017.4.17 in /Users/admin/anaconda3/lib/python3.6/site-packages (from requests<3.0.0,>=2.13.0->spacy) (2018.11.29)Requirement already satisfied, skipping upgrade: idna<2.9,>=2.5 in /Users/admin/anaconda3/lib/python3.6/site-packages (from requests<3.0.0,>=2.13.0->spacy) (2.8)Requirement already satisfied, skipping upgrade: chardet<3.1.0,>=3.0.2 in /Users/admin/anaconda3/lib/python3.6/site-packages (from requests<3.0.0,>=2.13.0->spacy) (3.0.4)Installing collected packages: wasabi, blis, thinc, spacySuccessfully installed blis-0.2.4 spacy-2.1.3 thinc-7.0.4 wasabi-0.2.1Collecting en_core_web_sm==2.1.0 from https://github.com/explosion/spacy-models/releases/download/en_core_web_sm-2.1.0/en_core_web_sm-2.1.0.tar.gz#egg=en_core_web_sm==2.1.0  Downloading https://github.com/explosion/spacy-models/releases/download/en_core_web_sm-2.1.0/en_core_web_sm-2.1.0.tar.gz (11.1MB)    100% |████████████████████████████████| 11.1MB 332kB/s ta 0:00:01Installing collected packages: en-core-web-sm  Found existing installation: en-core-web-sm 2.0.0    Uninstalling en-core-web-sm-2.0.0:      Successfully uninstalled en-core-web-sm-2.0.0  Running setup.py install for en-core-web-sm ... doneSuccessfully installed en-core-web-sm-2.1.0✔ Download and installation successfulYou can now load the model via spacy.load('en_core_web_sm')✔ Linking successful/Users/admin/.local/lib/python3.6/site-packages/en_core_web_sm -->/Users/admin/.local/lib/python3.6/site-packages/spacy/data/enYou can now load the model via spacy.load('en')