[Solved]: ModuleNotFoundError: No module named 'ekphrasis'

Solution: 

sudo pip install ekphrasis

Stack Trace
Stack Trace

Collecting ekphrasis

Requirement already satisfied: termcolor in /Users/admin/.local/lib/python3.6/site-packages (from ekphrasis) (1.1.0)

Requirement already satisfied: tqdm in /Users/admin/anaconda3/lib/python3.6/site-packages (from ekphrasis) (4.28.1)

Requirement already satisfied: numpy in /Users/admin/anaconda3/lib/python3.6/site-packages (from ekphrasis) (1.15.4)

Requirement already satisfied: colorama in /Users/admin/anaconda3/lib/python3.6/site-packages (from ekphrasis) (0.4.1)

Requirement already satisfied: matplotlib in /Users/admin/anaconda3/lib/python3.6/site-packages (from ekphrasis) (3.0.2)

Collecting ujson (from ekphrasis)

Requirement already satisfied: nltk in /Users/admin/anaconda3/lib/python3.6/site-packages (from ekphrasis) (3.4)

Collecting ftfy (from ekphrasis)

  Downloading https://files.pythonhosted.org/packages/8f/86/df789c5834f15ae1ca53a8d4c1fc4788676c2e32112f6a786f2625d9c6e6/ftfy-5.5.1-py3-none-any.whl (43kB)

    100% |████████████████████████████████| 51kB 1.5MB/s

Requirement already satisfied: cycler>=0.10 in /Users/admin/anaconda3/lib/python3.6/site-packages (from matplotlib->ekphrasis) (0.10.0)

Requirement already satisfied: kiwisolver>=1.0.1 in /Users/admin/anaconda3/lib/python3.6/site-packages (from matplotlib->ekphrasis) (1.0.1)

Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.1 in /Users/admin/anaconda3/lib/python3.6/site-packages (from matplotlib->ekphrasis) (2.3.0)

Requirement already satisfied: python-dateutil>=2.1 in /Users/admin/anaconda3/lib/python3.6/site-packages (from matplotlib->ekphrasis) (2.7.5)

Requirement already satisfied: six in /Users/admin/anaconda3/lib/python3.6/site-packages (from nltk->ekphrasis) (1.12.0)

Requirement already satisfied: singledispatch in /Users/admin/anaconda3/lib/python3.6/site-packages (from nltk->ekphrasis) (3.4.0.3)

Requirement already satisfied: wcwidth in /Users/admin/anaconda3/lib/python3.6/site-packages (from ftfy->ekphrasis) (0.1.7)

Requirement already satisfied: setuptools in /Users/admin/anaconda3/lib/python3.6/site-packages (from kiwisolver>=1.0.1->matplotlib->ekphrasis) (40.7.3)

Installing collected packages: ujson, ftfy, ekphrasis

Successfully installed ekphrasis-0.5.1 ftfy-5.5.1 ujson-1.35