install flask for python2 when python 3 is default

python2.7 -m pip install flask