[Solved]: Incompatible library version: libxslt.1.dylib requires version 8.0.0 or later, but liblzma.5.dylib provides version 6.0.0

I got it to work by running brew search liblzma which told me lzma is now part of the xz formula.

So then I ran brew install xz and tried running ffmpeg again and it works now!

 

If this is not working update python version..