[Solved]: Could not find a version that satisfies the requirement tensorflow (from versions: ) No matching distribution found for tensorflow I

ERROR:

when I execute below command,

$ pip3 install tensorflowCollecting tensorflow  Could not find a version that satisfies the requirement tensorflow (from versions: )No matching distribution found for tensorflow

Solution:

Below command solved your problem

pip3 install --upgrade https://storage.googleapis.com/tensorflow/mac/cpu/tensorflow-1.0.0-py3-none-any.whl

Change Tensorflow version according to your need.For 1.10.0

pip3 install --upgrade https://storage.googleapis.com/tensorflow/mac/cpu/tensorflow-1.10.0-py3-none-any.whl